Installing ybtools

The following sections explain how to install ybtools on different client platforms:
  • Linux:
    • Ubuntu 16.04, 18.04 LTS
    • RHEL and CentOS 6 and 7
  • AIX 7.1
  • MacOS 10.x
  • Windows Server 2012 and later (with the exception of the backup and restore tools, which are not supported on Windows)